.io domain resolution issues
Incident Report for The Grid
Resolved
The anomaly appears to be over.
Posted 11 months ago. Oct 28, 2016 - 11:24 UTC
Monitoring
Our provider is experiencing reduced availability when resolving .io domains. This can occasionally affect our system's internal performance.

https://status.heroku.com/incidents/967
Posted 11 months ago. Oct 28, 2016 - 09:23 UTC