v2 webapp (testing.thegrid.io) down
Incident Report for The Grid
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 04, 2016 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Sep 04, 2016 - 18:18 UTC