New images not processing
Incident Report for The Grid
Resolved
A communication problem was found and fixed in our AMQP service.
Posted 5 months ago. Nov 23, 2016 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 23, 2016 - 15:41 UTC