503 for most websites
Incident Report for The Grid
Resolved
Since 15.00 UTC, the rate of 404s is back to normal.
Posted 4 months ago. Mar 07, 2017 - 19:31 UTC
Update
We're about halfway in rebuilding the cache. Users should see their pages coming back to life.
Posted 4 months ago. Mar 07, 2017 - 05:18 UTC
Update
A database cache used for looking the current page object for pages was corrupted. The database has been cleaned but the cache needs to be rebuilt.
Pages will give a 404 until this has been performed. Publishing changes that cause resolving will however update the cache and restore functionality.

Update: An issue in the cache rebuilding tool is delaying the recovery.

Update: We're about halfway in rebuilding the cache. Users should see their pages coming back to life.
Posted 4 months ago. Mar 07, 2017 - 05:17 UTC
Update
A database cache used for looking the current page object for pages was corrupted. The database has been cleaned but the cache needs to be rebuilt.
Pages will give a 404 until this has been performed. Publishing changes that cause resolving will however update the cache and restore functionality.

Update: An issue in the cache rebuilding tool is delaying the recovery.
Posted 4 months ago. Mar 07, 2017 - 02:49 UTC
Identified
A database cache used for looking the current page object for pages was corrupted. The database has been cleaned but the cache needs to be rebuilt. Pages will give a 404 until this has been performed. Publishing changes that cause resolving will however update the cache and restore functionality.
Posted 4 months ago. Mar 07, 2017 - 01:51 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 07, 2017 - 00:14 UTC