Site serving outage
Incident Report for The Grid
Resolved
New load balancer setup seems to be operating nominally.
Posted about 1 year ago. Aug 16, 2016 - 16:12 UTC
Monitoring
We have initiated a load balancer switchover and sites are back up. Continuing to monitor the situation.
Posted about 1 year ago. Aug 16, 2016 - 15:08 UTC
Investigating
Site serving network is currently available.
Posted about 1 year ago. Aug 16, 2016 - 15:01 UTC