Increased error rates on image processing
Incident Report for The Grid
Resolved
Second fix was successful
Posted 11 months ago. Nov 02, 2016 - 12:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 02, 2016 - 11:26 UTC
Identified
A problem has been identified, and fix is on the way.
Posted 11 months ago. Nov 02, 2016 - 10:53 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 02, 2016 - 10:28 UTC