Sites updates not being published
Incident Report for The Grid
Resolved
Backlog has been cleared and we are back to normal.
Posted 7 months ago. Aug 22, 2016 - 05:23 UTC
Monitoring
We have unclogged the system, and now processing backlog of around 500 updates.
Posted 7 months ago. Aug 22, 2016 - 05:09 UTC
Investigating
Publish jobs currently blocked for unknown reason, since around 04.30 UTC
Posted 7 months ago. Aug 22, 2016 - 04:51 UTC